A PHP Error was encountered

Severity: Notice

Message: Only variable references should be returned by reference

Filename: core/Common.php

Line Number: 257

A PHP Error was encountered

Severity: Warning

Message: Cannot modify header information - headers already sent by (output started at /home/pcarinho/prodown.projetocarinho.org/system/core/Exceptions.php:185)

Filename: libraries/Session.php

Line Number: 675

Prodown - SkyWalker

Conheça o Cody

Programa Desktop de Formação

Cody é a nossa solução para a formatação de informações para o sistema de informações online Kenobi. Nosso sistema Cody foi desenvolvido na linguagem de programação Java e usa o formato XML para trocar informações entre ele o sistema web Kenobi. Atualmente o sistema está disponível para 3 sistemas operacionais e sendo compatibilizado para outros. Veja abaixo como funciona e o que é necessário para a instalação para cada uma das plataformas.

Nome Técnico Programa de Digitalização
Apelido Cody
Codenome Programa Desktop
Versão Atual 1.0c
Consume Memória =>50Mb
Linguagem de Programação Java 7
Licença GPL 2.0 GNU General Public License
Versionamento Bitbucket

Windows

É necessário ter o Windows XP SP3 ou uma versão superior deste sistema operacional;

Esteja instalado previamente o Java 7 ou versão superior;

Instalação e Execução

A instação no windowns não querer ajudestes ou passos além dos tradicionais

Baixar

Linux

Qualquer distribuição Linux pode rodar esta versão, note que há a necessidade de no mínimo 64 MB de memória RAM livre para que o programa execute de forma satisfatória;

Esteja instalado previamente o Java 7 ou OpenJDK;

Instalação e Execução

Para a execução descompacte a pasta Cody e execute o bash Cody.sh através duplo click ou pelo terminal com o comando abaixo:

$ ./Cody.sh

Baixar

Ubuntu

Ubuntu igual a 10.04 ou superior e instalado previamente o Java 7 ou OpenJDK;

Instalação e Execução

A instalação pode ser feita com duplo click sobre o .deb, caso haja o centrol de aplicativos Ubuntu, ou através do terminal pelo comando abaixo:

$ sudo dpkg -i Cody1.0c.deb

Beta esta é uma versão instável e não indicado para quem deseja trabalhar.

Baixar

MAC OS X

É necessário ter o MAC OS X 10.6.8 ou uma versão superior deste sistema operacional;

Esteja instalado previamente o Java 6 ou versão superior;

Instalação e Execução

A instação no OS X não querer ajudestes ou passos além dos tradicionais

Baixar

O programa foi desenvolvido pela equipe skywallker entre 2013 e o ano de 2014. Atualmente conta-se com membros da equipe original como colaboradores.


O sistema Prodown foi criado pela equipe SkyWalker.

ProDown 2013 - 2018

BlogSobre o ProjetoKenobi 1.0